通达信公式本高,地量地价选股公式

Q1:找高手写个通达信公式及选股

用收搜器可直接选择:一、41天(震幅)>0.25;二、今日收盘价大于60日均线、涨幅大于0.06;三、量比大于1.3 换手大于3.0。

Q2:求高手写个通达信公式

{副图公式}
WR1:100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));
XG:=COUNT(WR1=100,3)=3;
DRAWICON(XG,WR1,1);
{选股公式}
WR1:=100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));
XG:=COUNT(WR1=100,3)=3;
COUNT(XG,10)>=1;
想选多天把3改成N天就可以了

Q3:请求高编一个通达信条件选股公式

ref(c<o*0.95 and l>c*0.995,1) and o>ref(c,1) and c>o*1.02 and h<c*1.005;

Q4:求通达信高手写个选股公式

ZF:=MA((H-L)/REF(C,1)*100,N);
X:ZF>=5;
N为变量,为N日平均振幅,两个月可选60.

Q5:天眼地量的图形特征有哪些?

天眼地量的图形特征主要有:
1.当指数调整尾声、跌无可跌时,寻找本轮下跌那些逆势上涨或横盘整荡的个股
2.采用5日、20日平均线K线图,寻找5日均线轻微跌破20日均线然后迅速反身向上,形成一个很小的“天眼”的个股,此阶段20日均线要始终保持上行态势
3.“天眼”区域的日K线的成交量极度萎缩,必须出现近期的最小成交量,符合“地量”水平

Q6:天眼地量选股公式?

A:=MA(C,20)>REF(MA(C,20),1);{20日线向上}
A1:=V=LLV(V,30);{成交量为30日地量}
A2:=CROSS(REF(MA(C,20),1),REF(MA(C,5),1)) AND REF(MA(C,5),1)/REF(MA(C,20),1)>0.985;{昨天5日线轻微跌破20日线}
A3:=MA(C,5)>REF(MA(C,5),1);{今天5日线反身向上}
A4:=MIN(C,O)/L>1.03;{长下影}
XG:A AND A1 AND A2 AND A3 AND A4;