当前位置:首页 > 问答

通达信神买神卖w底

我来帮TA回答

知道通达信源码,怎样编出选股公式

你所谓的神级公式其实很简单。一言以概之,变形macd而已。
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
买点选股:(CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03)
OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05
AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035));
这类macd变形,无穷无尽,这里用的参数是13,73,和标准的9,26比,究竟哪个更好,根本说不清楚。但我知道9.26这个参数在全世界所有的投机市场都在使用,从用的人数和经的起推敲这个角度来说,它是最合适的。其它的参数,在中国,只能沦为骗人的工具而已。
楼主要想做好股票,还是需要把功夫用在最基本的一些技术指标上就好,标准均线系统,标准MACD系统,从技术分析来看,已经足够了。没有必要再自己倒腾什么其他参数。
全世界无数的投机者每天都在研究炒股技术,但标准参数能一直沿用到今,并非大家都是傻瓜和懒汉,大家不用奇形怪状的其它参数,自有其道理。因为这些已经足够,其它参数不见得比标准参数表现的更好。标准参数失效的地方,其它参数一样失效,标准参数起作用的地方,其它参数一样起作用。
祝你好运!

为什么我看到别人卖那个无影神针卖了50多W

无影神针不可能是买那么贵的,在我那个区才买4w~5w的,就算每个区的点卡价钱不一样也不会相差那远的,只有一个可能就是那个摆摊的那个人故意是买那么贵的。
采纳哦

仙剑3在哪里能买到神练水?

唐家堡应该有卖,很久没玩了,记不太清了~

知道通达信这个指标源码,怎样编出这个指标的选股公式?

你写不下, 你以为别人就能写的下吗?这是一个组合叠加的指标(说白了是个杂种)
里面设置了很多买入条件,不知你要哪个?有w底,买点,满仓等都是买入信号啊!!!
就暂且设置w底选股吧,
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A:=IF(CROSS(0,DEA),1,0);
A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);
SS:=IF(A,SUM(A1,0),0);
SSB:=HHV(SS,0);
SSS:=SUM(A1,0);
W底选股:IF(SSS-SSB=2 AND SSS>REF(SSS,1),1,0);
这是一个底部选股比较可靠的指标之一。

通达信指标公式编辑,主图,副图

{当股价最高价创六日内新高时,显示K线为黄色,我要添加到均线系统,或者你直接帮我设计出来。5,30,60,120日均线系统}
M5:MA(C,5);
M30:MA(C,30);
M60:MA(C,60);
M120:MA(C,120);
STICKLINE(H>=HHV(H,6),C,O,2,0),COLOR00FFFF;
STICKLINE(H>=HHV(H,6),L,H,0,0),COLOR00FFFF;
====================
{副图成交量,当成交量为创六天新高时,显示成交量为黄色,过去六天新低,为绿色。---"过去六天新低"太难理解,是这样吗?}
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
STICKLINE(C>O AND V>=HHV(V,6),V,0,2,0),COLOR00FFFF;
STICKLINE(C>O AND V<=LLV(V,6),V,0,2,0),COLOR00FF00;

请高手帮忙把一个副图指标做一个通达信条件预警公式

VAR1:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR2:=EMA(VAR1,30);
VAR3:=2*(VAR1-VAR2)*10;
VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2);
VAR5:=IF(VAR3>0.015,VAR4,0)/45;
拉升资金:=VAR5;
VAR6:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR7:=EMA(VAR6,100);
VAR8:=2*(VAR6-VAR7);
VAR9:=POW(VAR8,3)*0.1+POW(VAR8,1);
主力资金:=IF(VAR8>0.1,VAR9,0)*5;
GZ:=拉升资金+主力资金;
关注:=GZ>0 AND REF(GZ,1)=0;
A:=0.25;
B:=CROSS(拉升资金,A);
D:=CROSS(主力资金,A);
G:DRAWICON(FILTERX(D,30),主力资金,19);