当前位置:首页 > 问答

通达信不是金钻胜是金钻指标

我来帮TA回答

跪求高手把通达信的指标转成同花顺能用: 自己改了很多遍但是出来的结果都不对

公式修改成同花顺了,楼主可以试试看吧:MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;
STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;
H1:=MAX(PRE,HIGH);
L1:=MIN(PRE,LOW);
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,colorwhite,LINICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),coloryellow;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'★B'),coloryellow;
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★'),colorred;

金钻指标-乾坤三色:(价值2000元)通达信指标公式

不太好进,不过也按岗位区分,有的技校的学生就直接分配进去了

请高人把这个指标改成金钻启动选股指标谢谢啦

A18:=(EMA(CLOSE,2));
A19:=(EMA((((SLOPE(CLOSE,21)) * 20) + CLOSE),42)) ;
A20:=(HHV((MA(HIGH,13)),13));
A21:=(LLV((MA(HIGH,13)),1));
A22:=(EMA(CLOSE,4));
A23:=((((A18 >= A19) AND (A21 = A20)) AND (A18 > A22)) AND (CLOSE > A21)) AND ((REF(A21,1)) < (REF(A20,1)));
A24:=BARSLAST(A23) + 1;
A25:=(LLV(LOW,A24)) * 1.3;
A26:=(LLV(LOW,20)) * 1.418;
A27:=(((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.07)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26);
A28:=A27 AND (FILTER(A27,A24));
{A29:=(STRFIND(STKNAME,'ST',1)) > 0;}
A30:=((((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.035)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26)) ;
A31:=A30 AND (FILTER(A30,20));
A28 OR A31;

通达信不是指标画线公式,不能指定画线类型!

1,由于条件选股公式是不要求图形显示的,所以不能指定画线类型,如POINTDOT,LINICK4,COLORYELLOW 这类描述线类型,线粗,线色的函数当然就不能要了,
2,更不用画柱线,如STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLORRED;之类
{想呀,按条件来选股的,怎么可能画出柱子来}
3,条件选股公式就是告诉电脑按什么条件来选股,所以只能有一个最终输出的语句,也就是只能有一句冒号后面不用等号,如果多于1个输出了,那电脑怎么知道你到底要干什么
4,条件选股不要求电脑显示什么指定的文字吧,如:DRAWICON(A26,(LOW / 1.015),1),LINICK2,COLORMAGENTA;
DRAWTEXT(CROSS(A4,A3),L*0.9,'线上阴线买|买错也要买!线下阳线卖|卖错也要卖!'),LINICK4,COLORYELLOW; 你选股时还要求电脑显示这些图形和文字出来吗?

涞水县九龙镇庄里村

河北省等地已经开始发动捐款 作为河北人希望庄里抗洪

平湖九龙山庄园圣马可假日酒店的评价

平湖九龙山庄园圣马可假日酒店位于嘉兴市平湖市乍浦镇九龙山庄园(近滨海大道),快来看看大家对吧!