当前位置:首页 > 问答

妖股爆发预警选股公式

我来帮TA回答

请高手将下面通达信的指标公式改成“暴涨、翻番涨、近期可能涨停”三个选股预警公式,谢谢!

你这个改不了

请求高手改写通达信选股公式为盘中即时预警,不胜感激!!

通达信不支持分时预警,也没有分时预警公式,但可以盘中用这个公式进行60分钟周期选股,操作步骤如下:每个交易小时后,点“系统设置”---“盘后数据下载”---“5分钟数据”---“开始下载”,下载完数据,在“系统功能”---“选股器”---在“综合选股”或“条件选股”里用这个公式选股,选股周期选为“60分钟”,“执行选股”,即可。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信选股自动预警公式,是 一个 公式 速度快 ?

通达信不是全推软件,预警不行的!分成几个自动预警公式,根据指标特点设定不同时间段预警更好!

请大师将通达信超准分时预警公式改为选股公式,黄色启动线上穿底线时预警。

BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
底线:=1.003;
黄色起动线:EMA((CLOSE/VBNH),20);
洋红色主力线:EMA((CLOSE/VBNH),60);
绿色散户线:EMA((CLOSE/VBNH),120);
YJ:CROSS(黄色起动线,底线);

{您要的预警公式,希望能够帮到您,也祝您投资顺利}

大神老师帮忙做一个黑马控股的选股公式,谢谢了

{只能这样}

ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}

ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}

ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}

ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}

ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}

ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}

REF(ZSHJJ>REF(ZSHJJ,1),1)=1 AND ZSHJJ>REF(ZSHJJ,1)=0 AND ZCMZL>REF(ZCMZL,1) AND (ZZLKP-ZZLJJ)<ZCMZL;

捕捉妖股的选股公式怎样把它安装到通达信软件上

公式在哪里?我帮你安装。